VMware vSphere 6.5 and 6.7 – Conflicting VIBs when upgrading ESXi to 6.5 or 6.7

When upgrading VMware vSphere and your ESXi hosts to version 6.5 or 6.7 you may experience an error similar to: “The upgrade contains the following set of conflicting VIBs: Mellanox_bootbank_net.XXXXversionnumbersXXXX. Remove the conflicting VIBs or use Image Builder to create a custom ISO.”. This is due to conflicting VIBs on your ESXi host. This post … Continue reading VMware vSphere 6.5 and 6.7 – Conflicting VIBs when upgrading ESXi to 6.5 or 6.7